0000123
[Rocky-Linux-8] Installation Source defaults are flagged as wrong, and won't allow you to exit
Installer - 2022-06-07 21:27
0000120
[Rocky Build Tools] [secparse] Erratum issues with modular packages
[All Projects] General - 2022-06-03 17:50
0000115
[Rocky-Linux-8] g++ from gcc-toolset-11 v11-11.1-1 cannot compile 32-bit / -m32
gcc-toolset-11 - 2022-06-03 12:17
0000119
[Rocky-Linux-9] open-vm-tools requires patches to build on rocky
open-vm-tools - 2022-06-02 20:53
0000118
[Rocky-Linux-9] cloud-init requires patches for use on Rocky
cloud-init - 2022-06-02 20:52
0000113
[Rocky-Linux-8] upgrade to clang 13.0.1-1.module+el8.6.0+825+7e27476a.x86_64 broke building due to no LD_LIBRARY_PATH and no -lgcc_s resolved
clang - 2022-06-02 18:28
0000114
[Containers] Docker Hub official image hasn't been up to date since 8.5
[All Projects] General - 2022-06-02 08:08
0000109
[Rocky-Linux-8] Unable to install google-gson-2.8.6-5.module+el8.6.0+852+cc16a686.noarch
google-gson - 2022-05-27 12:40
0000107
[Rocky-Linux-8] Move 8.5 to the Vauly
[All Projects] General - 2022-05-23 14:32
0000103
[Rocky-Linux-8] Rocky get blocked when I use podman
podman - 2022-05-20 16:10
0000124
[Cloud] Rocky-8-GenericCloud-8.6-20220515.x86_64.qcow2 import to AWS-CN AMI error
[All Projects] General - 2022-06-23 15:51
0000106
[Cloud] AMI names for 8.6 images differ from previous releases
[All Projects] General - 2022-05-22 20:07
0000078
[Rocky-Linux-8] Official AMI contains incorrect SELinux security context for network config scripts
[All Projects] General - 2022-05-16 06:36
0000124
[Cloud] Rocky-8-GenericCloud-8.6-20220515.x86_64.qcow2 import to AWS-CN AMI error
[All Projects] General - 2022-06-23 15:51
0000067
[Containers] New containers may be having a signature validation issue
[All Projects] General - 2022-06-23 15:49
0000126
[Cloud] injection of ssh key broken on azure image
[All Projects] General - 2022-06-22 21:27
0000125
[Mattermost] Maximum users reached for rocky-linux team
Accounts - 2022-06-22 21:23
0000111
[Rocky-Linux-8] ansible-core-2.12.2-3.1.el8.x86_64 is missing hypothetical `python38-firewall`
ansible-core - 2022-06-22 20:14
0000123
[Rocky-Linux-8] Installation Source defaults are flagged as wrong, and won't allow you to exit
Installer - 2022-06-07 21:27
0000102
[Cloud] 8.6 Generic cloud image is missing sudo, has selinux disabled...
[All Projects] General - 2022-06-07 06:40
0000122
[Rocky-Linux-9] add perl-blib to buildrequires for perl-Devel-CheckLib
perl-Devel-CheckLib - 2022-06-06 05:05
0000121
[Rocky-Linux-9] Disable r9-beta patches for kernel to build kernel-headers in order to build mptcpd for 9.0
kernel - 2022-06-05 19:00
0000120
[Rocky Build Tools] [secparse] Erratum issues with modular packages
[All Projects] General - 2022-06-03 17:50

Timeline

   2022-06-19 .. 2022-06-26   
Neil Hanlon
Neil Hanlon resolved issue 0000124
2022-06-23 15:51
Neil Hanlon
Neil Hanlon commented on issue 0000124
2022-06-23 15:50
Neil Hanlon
Neil Hanlon picked up issue 0000124
2022-06-23 15:50
Neil Hanlon
Neil Hanlon commented on issue 0000067
2022-06-23 15:49
Neil Hanlon
Neil Hanlon closed issue 0000067
2022-06-23 15:49
Neil Hanlon
Neil Hanlon picked up issue 0000126
2022-06-22 21:27
Neil Hanlon
Neil Hanlon created issue 0000126
2022-06-22 21:27
Neil Hanlon
Neil Hanlon picked up issue 0000125
2022-06-22 21:23
Neil Hanlon
Neil Hanlon created issue 0000125
2022-06-22 21:23
Louis Abel
Louis Abel commented on issue 0000111
2022-06-22 20:14
Louis Abel
Louis Abel closed issue 0000111
2022-06-22 20:14
Louis Abel
Louis Abel commented on issue 0000111
2022-06-22 05:03
Louis Abel
Louis Abel commented on issue 0000111
2022-06-22 04:28